Romanian Military History Forum - Part of Romanian Army in the Second World War Website



Pages: (6) 1 [2] 3 4 ... Last »  ( Go to first unread post ) Reply to this topicStart new topicStart Poll

> Forum troubleshooting
dragos
Posted: August 11, 2003 09:02 am
Quote Post


Admin
Group Icon

Group: Admin
Posts: 2397
Member No.: 2
Joined: February 11, 2003



From my experience as a web designer, I know that forums that allow uploading pictures will quickly generate a large disk space usage. For now, we only have 100 Mb allocated by our web server. In the future, if we can afford a larger space, we will surely install this feature.
PMUsers WebsiteYahoo
Top
Florin
Posted: October 09, 2003 11:18 pm
Quote Post


General de corp de armata
*

Group: Members
Posts: 1870
Member No.: 17
Joined: June 22, 2003



Hi Dragos,

Sometimes if I push "Submit" I have available the "Edit" icon.
Many times the "Edit" icon is not available after I touch "Submit".

So the wisest thing is to touch first "Preview".
However, there are many situations when my post is not forwarded, and I am asked again my password. Once I am passing the "Password" step, the space to typewrite the text is blank. This means the message was lost.
Usually I preventively save in Microsoft Word with "Clip" and "Paste", because typing in a MS Word file changes . - " ' in ? ? ? ?
I observed that usually a message is accepted easier if I push "Submit" than "Preview". And here we are, back to the initial problem. The icon "Edit" does not appear always when needed.

Regards,
Florin
PM
Top
Florin
Posted: October 10, 2003 03:01 am
Quote Post


General de corp de armata
*

Group: Members
Posts: 1870
Member No.: 17
Joined: June 22, 2003



Hi Victor and Dragos,

My message no. 112 should be deleted. It is under: General discussion Posted: Thu Oct 09, 2003 10:56 pm Subject: Movies involving Romanian troops?


The appearance was not the desired one, and as I had no "Edit" after "Submit", I repeated the message with a corrected look.
So my immediate message below this one should be kept (the one issued at 11:05PM).

If this involves too much work, forget about it. People who read will understand what I did anyway.

Florin
PM
Top
petru
Posted: December 29, 2003 11:43 am
Quote Post


Caporal
*

Group: Members
Posts: 117
Member No.: 149
Joined: November 27, 2003



I am trying to post a picture and I don't know how. How could I do it? I tried copy/paste but it does not work.
PM
Top
dragos
Posted: December 29, 2003 12:03 pm
Quote Post


Admin
Group Icon

Group: Admin
Posts: 2397
Member No.: 2
Joined: February 11, 2003



You can't post a picture unless it is already uploaded on a server. To display a picture, copy the URL of the picture, paste it where you want it to appear in the message body and enclose it with img tags, as following:

(IMG:http://image_url)
PMUsers WebsiteYahoo
Top
mabadesc
Posted: December 29, 2003 01:43 pm
Quote Post


Locotenent colonel
*

Group: Members
Posts: 803
Member No.: 40
Joined: July 11, 2003



Dragos,

I know the site is short on storage, but would it be possible if you had a rule, say, that each user can post a maximum of 20 pics, and set size limits on each pic?

This way you wouldn't have people posting irrelevant pics left and right, but you still would get the interesting ones.

Just an idea...
PM
Top
dragos
Posted: December 29, 2003 07:15 pm
Quote Post


Admin
Group Icon

Group: Admin
Posts: 2397
Member No.: 2
Joined: February 11, 2003



We'll see what we can do. Thanks for suggestion.
PMUsers WebsiteYahoo
Top
dragos
Posted: May 13, 2004 07:16 pm
Quote Post


Admin
Group Icon

Group: Admin
Posts: 2397
Member No.: 2
Joined: February 11, 2003



Test
PMUsers WebsiteYahoo
Top
Florin
Posted: June 06, 2004 03:47 am
Quote Post


General de corp de armata
*

Group: Members
Posts: 1870
Member No.: 17
Joined: June 22, 2003



Hi,

Since I changed my Internet provider, I cannot edit my messages any more.
However, anytime I submit my messages the icon "Edit" appears. But if I click on it, the answer is: Sorry, but you can only edit your own posts.
Click Here to return to the topic


Last time when I tried to edit my message, the only result was to post an identical replica of it, on June 5th, in "Picture from Iraq - Update".
PM
Top
boonicootza
Posted: June 06, 2004 02:57 pm
Quote Post


Plutonier adjutant
*

Group: Members
Posts: 378
Member No.: 135
Joined: November 03, 2003



QUOTE
I am trying to post a picture and I don't know how. How could I do it? I tried copy/paste but it does not work.


You can use http://www.imageshack.us/

It's easy and free


Dragos, you should make this service known to all members.


Peace!
PMEmail PosterYahoo
Top
dragos
Posted: June 08, 2004 07:03 am
Quote Post


Admin
Group Icon

Group: Admin
Posts: 2397
Member No.: 2
Joined: February 11, 2003



Test post.
PMUsers WebsiteYahoo
Top
Florin
Posted: October 20, 2004 01:35 am
Quote Post


General de corp de armata
*

Group: Members
Posts: 1870
Member No.: 17
Joined: June 22, 2003



This message is from October 19, 2004...

I am trying to figure out what is happening.

When I am in the main list of topics, I can see as the last post my new topic: "Danube delta and the Ukrainian actions - Oct 2004", but when I enter in "Post WWII and recent military", it does not exist, as topic. However, for the others exist, as I got a reply. And I could access it and reply to reply, but just from the general main menu, by direct clicking the title of the topic.

Also...

Yesterday I sent a reply in "Picture of the Day - "Progress" in Iraq / Update".
In the general main menu, I see that "Last Post by: johnny_bi".
But when I enter in the topic, it looks to me as it was before my last post.

As seen from my monitor, my last post in "How much trust must have in NATO?" also does not exist.

It is interesting that these last 2 posts and the new topic I created are regarding to Russia and Ukraine. Should I call James Bond to take care of the Russian spy? :)

This post has been edited by Florin on October 20, 2004 01:36 am
PM
Top
Dénes
Posted: October 20, 2004 02:39 am
Quote Post


Admin
Group Icon

Group: Admin
Posts: 4355
Member No.: 4
Joined: June 17, 2003



I can access the new Ukrainian thread without problems, both through the post-W.W. 2 chapter and by using the shortcut.

Gen. Dénes
PMEmail PosterUsers Website
Top
dragos
Posted: October 20, 2004 04:24 pm
Quote Post


Admin
Group Icon

Group: Admin
Posts: 2397
Member No.: 2
Joined: February 11, 2003



QUOTE (Florin @ Oct 20 2004, 04:35 AM)
This message is from October 19, 2004...

I am trying to figure out what is happening.

When I am in the main list of topics, I can see as the last post my new topic: "Danube delta and the Ukrainian actions - Oct 2004", but when I enter in "Post WWII and recent military", it does not exist, as topic. However, for the others exist, as I got a reply. And I could access it and reply to reply, but just from the general main menu, by direct clicking the title of the topic.

Also...

Yesterday I sent a reply in "Picture of the Day - "Progress" in Iraq / Update".
In the general main menu, I see that "Last Post by: johnny_bi".
But when I enter in the topic, it looks to me as it was before my last post.

As seen from my monitor, my last post in "How much trust must have in NATO?" also does not exist.

It is interesting that these last 2 posts and the new topic I created are regarding to Russia and Ukraine. Should I call James Bond to take care of the Russian spy? :)

I guess the problem is related to your browser caching system. Have you tried using the refresh button ?
PMUsers WebsiteYahoo
Top
Florin
Posted: October 20, 2004 11:39 pm
Quote Post


General de corp de armata
*

Group: Members
Posts: 1870
Member No.: 17
Joined: June 22, 2003



It seems I changed the settings, about the order of the posts to be seen. I could fix it somehow, even though not completely.

I'll see if that was at all about it, or I also have to pay atention to what Dragos mentioned, regarding the "browser caching system".

This post has been edited by Florin on October 20, 2004 11:41 pm
PM
Top
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

Topic Options Pages: (6) 1 [2] 3 4 ... Last » Reply to this topicStart new topicStart Poll

 






[ Script Execution time: 0.0257 ]   [ 14 queries used ]   [ GZIP Enabled ]