Printable Version of Topic
Click here to view this topic in its original format Forum > Comments and suggestions > Problems when posting

Posted by: Victor January 24, 2007 10:07 am
QUOTE (Imperialist @ January 21, 2007 12:45 am)
p.s. for the administrators, I keep getting this message, and have a hard time posting anything on the forum:


Sorry, an error occurred. If you are unsure on how to use a feature, or don't know why you got this error message, try looking through the help files for more information.

The error returned was:

Sorry, you do not have permission to reply to that topic

I had problems logging in. The software seems to produce this kind of problems from time to time. It somehow logs you out when you attempt to post in a topic and thus you are no longer able to do it (we have disactivated the possiblity of posting for guests)

Posted by: Imperialist January 26, 2007 02:56 pm
Yes, there are serious problems when loggin in.

take care

Posted by: contras January 31, 2010 09:23 pm
I don't have any problem about logging in, but I observed that the clock of posting is not show the real time of posting. Is there a problem?
For example, I posted a comment at 11. 15 p.m., but the clock indicates me 9.15 p.m.

Posted by: Victor February 01, 2010 07:42 am
test: 09:48 AM

Edit: I see only a difference of 6 minutes between the real time and the time displayed.

Posted by: dragos February 01, 2010 11:25 am
You can adjust the time settings in "My Controls"

Posted by: Agarici July 26, 2010 09:50 am
Hello. During last week I had repeated problems with logging in to the forum. After introducing the name and password I was told by the system that I'm logged in, but after that transitional screen switched to the normal forum screen I was still off. Had anyone experienced similar problems?

Oh, and I remember another strange thing which happened some (more) months ago: I had found, in my PM Inbox, a brand new (unread) message dated 2003 or 2004, from one of the followers of that alexkdl fellow who went mad at a certain point. Quite odd, I think...

Posted by: Taz1 March 13, 2015 08:45 pm
I have a problem sending and receiving response messages. There are not warned anymore by email when we have new messages. What is the cause? Not everyone logs often on sait and if not see the email message has no way to know he has a new message.

Posted by: Agarici May 29, 2017 07:58 am
Unfortunately, and ungrateful to the effort of the (former) hundreds/thousands of members and their contributions, this forum is DEAD. The owners and administrators, Victor and Dragos, don't even find time once a week to check and clean it. It has become the laughing stock of the unwanted online advertisement "providers" of various services, some of them illegal.

What a pity... RIP!

Posted by: Tyke May 30, 2017 08:58 pm
I have to agree, it is not looking good.

There have been lots of rubbish posting recently.

Posted by: Agarici June 04, 2017 09:51 am

Victor NIȚĂ, Dragoș PUSCĂ!!!

Posted by: Dénes June 04, 2017 08:52 pm
Agarici, you can volunteer to be a moderator, just like myself am for the ARR sub-forum, thus you can help in policing this forum. It would be shame to disintegrate under the advertisers' attacks!

Posted by: Vici July 09, 2017 12:34 pm
I am willing to be a moderator, if possible.
I could spend 10-15 minutes daily for this.

Posted by: dragos July 10, 2017 07:48 am
You have PM

Powered by Invision Power Board (
© Invision Power Services (